Logo

  • Register
  • | Login
  • Facebook
  • Twitter
  • Gplus
  • Linkedin

Our forum Area

Page 1 of 2 12 LastLast
Results 1 to 15 of 16

This is a discussion on bounces from AOL in the You've got Mail forum
I'm getting bounces from aol.com for several different addresses: SMTP error from remote mail server after initial connection: host mailin-01.mx.aol.com [64.12.90.1]: 554 mtain-me05.r1000.mx.aol.com ESMTP not ...

  1. #1
    Ron
    Ron is offline
    Loyal Client
    Join Date
    Aug 2002
    Posts
    7,419

    bounces from AOL

    I'm getting bounces from aol.com for several different addresses:
    SMTP error from remote mail server after initial connection:
    host mailin-01.mx.aol.com [64.12.90.1]: 554 mtain-me05.r1000.mx.aol.com ESMTP
    not accepting connections
    I don't know if all mail to all aol addresses is failing, and usually aol is good about providing a link to a page explaining the reason for a bounce, but in this case the above is all I'm getting.
    Good luck

  2. #2
    Nearly 100% Pure Carbon thecoalman's Avatar
    Join Date
    Nov 2007
    Location
    Northeast Pennsylvania
    Posts
    673
    I had an issue with AOL, I forget the error code but it sounded to me like they flagged my domain because of lot of email being generated from it. The infuriating thing there is most of that email being sent to AOL was because of spammers using their service to register on my forum. After going through the six gazillion hoops.... nothing. That's like trying to swim in quicksand.

    Shortly after that I started getting bounces from multiple domains but this was from sites using MS email. I was able to get it resolved with MS in 24 hours and I don't know if it was coincidence but the AOL bounces stopped shortly after that. I'm assuming this was caused by an internal filter that isn't public and must of been used by MS and AOL.

  3. #3
    JPC Dream Team JPC-Sabrina's Avatar
    Join Date
    Aug 2011
    Posts
    847
    Ron,
    Can you please post the full headers on those so that we can contact AOL for some deeper investigation?
    Sabrina/ Public Relations

    Helpful Link
    Knowledge Base

    Need a Manager?

    (pm)| (email) Zachary, Sales and Services
    (pm) | (email) Masood, Chief Technical Officer
    (pm) | (email) Les, Chief Operations Officer

  4. #4
    Ron
    Ron is offline
    Loyal Client
    Join Date
    Aug 2002
    Posts
    7,419
    Here's the bounce's header
    Code:
    Return-path: <>
    Envelope-to: xxxxxxxxxxxxx
    Delivery-date: Tue, 18 Dec 2012 11:12:22 -0500
    Received: from mailnull by manticore.nocdirect.com with local (Exim 4.80)
         id 1TkzmI-0004zj-97
         for xxxxxxxxxxxxxx; Tue, 18 Dec 2012 11:12:22 -0500
    X-Failed-Recipients: yyyyyyyyy@aol.com
    Auto-Submitted: auto-replied
    From: Mail Delivery System <Mailer-Daemon@manticore.nocdirect.com>
    To: xxxxxxxxxxxxxxxxx
    Subject: Mail delivery failed: returning message to sender
    Message-Id: <E1TkzmI-0004zj-97@manticore.nocdirect.com>
    Date: Tue, 18 Dec 2012 11:12:22 -0500
    Did you want the outgoing header as well?
    Good luck

  5. #5
    Ron
    Ron is offline
    Loyal Client
    Join Date
    Aug 2002
    Posts
    7,419
    Wondering: Is aol attempting to connect back to manticore's server to check to see if it's a real server? If so, maybe it's saying that manticore isn't accepting connections?

    That might also match up with the other problem I've been experiencing which is "legit emails being bounced" back to legit senders to me. This was thought to be due to the mailserver timing out which is an intermittent problem.

    @TheCoalman Yeah, AOL bounces tons of email, but their bounces usually say exactly why they've been bounced and they have a page that gives hints on how to get it done. I'd guess that my server has been blocked by them for one reason or another (usually being on a block list) once or twice every year on average.
    Good luck

  6. #6
    Banned
    Join Date
    Jun 2012
    Location
    Brenham, Tx
    Posts
    161
    Hello Ron,

    It looks like it was deferred. We've contacted AOL, once we hear back from them we can update you. If you don't have a ticket opened already, let me know so i can get one opened. I can get it added to your account so we can update you once we hear back.

    Please Advise.

  7. #7
    Ron
    Ron is offline
    Loyal Client
    Join Date
    Aug 2002
    Posts
    7,419
    Hi,
    No I don't have a ticket open.

    How could it be deferred? The text says it was a 554, and our mailserver bounced it back to me as if it was a fail...?

    Maybe I don't understand it.
    Good luck

  8. #8
    JPC Dream Team
    Join Date
    Aug 2011
    Posts
    1,142
    Quote Originally Posted by Ron View Post
    Hi,
    No I don't have a ticket open.

    How could it be deferred? The text says it was a 554, and our mailserver bounced it back to me as if it was a fail...?

    Maybe I don't understand it.
    Do you have DomainKeys enabled on that account?
    Zachary | Chief Customer Officer
    JaguarPC.com

    Need a Manager?
    (pm) | (email) Greg, Chief Executive Officer
    (pm) | (email) Les, Chief Operations Officer

    How are we doing? Tell us at qa@jaguarpc.com.

  9. #9
    Ron
    Ron is offline
    Loyal Client
    Join Date
    Aug 2002
    Posts
    7,419
    No, I do have SPF though.
    Good luck

  10. #10
    JPC Dream Team
    Join Date
    Aug 2011
    Posts
    1,142
    Quote Originally Posted by Ron View Post
    No, I do have SPF though.
    Why don't you try enabling DomainKeys and resending. Let us know. Some mail servers require it, some don't. Always best to have it on anyway.
    Zachary | Chief Customer Officer
    JaguarPC.com

    Need a Manager?
    (pm) | (email) Greg, Chief Executive Officer
    (pm) | (email) Les, Chief Operations Officer

    How are we doing? Tell us at qa@jaguarpc.com.

  11. #11
    Ron
    Ron is offline
    Loyal Client
    Join Date
    Aug 2002
    Posts
    7,419
    Yeah, maybe when I'm done handling all my errors from the php upgrade. :-/

    You know that you guys yet again disabled mod_speling, exposed php and turned on open_basedir?? Just like the last 3 times?
    Why can't you keep the configuration files straight? Each and every time you've had a project things get hosed on this server.
    Good luck

  12. #12
    Ron
    Ron is offline
    Loyal Client
    Join Date
    Aug 2002
    Posts
    7,419
    I know it will just absolutely thrill you, but I'm telling you that I've reached my limit here.
    Good luck

  13. #13
    Ron
    Ron is offline
    Loyal Client
    Join Date
    Aug 2002
    Posts
    7,419
    Hey, here's a good one... I just spent 2 hours tracking down a "deprecated feature" error_log warning message in my code... thing is... it isn't in the code! How about that. Three guesses where it was?
    Good luck

  14. #14
    Banned
    Join Date
    Jun 2012
    Location
    Brenham, Tx
    Posts
    161
    Hey Ron,

    Still waiting on AOL to get back to us. We will update you once we hear something more informative.

    As far as the other issues, I am not sure what would be showing as " deprecated Feature " , Typically it would be the code, something using older php scripts. If you would like for us to look into it as well, please open a ticket so we can have a look.

  15. #15
    Ron
    Ron is offline
    Loyal Client
    Join Date
    Aug 2002
    Posts
    7,419
    Thanks Billy,

    The "deprecated feature" problem was that you guys turned on deprecated warnings and left on a deprecated feature (magic_quotes_gpc) , both in the system php.ini file.

    I was just venting when I put that in this thread, it doesn't belong here. I have another thread covering the php upgrade issues.
    Good luck

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •