Web Hosting Forums

Results 1 to 3 of 3

This is a discussion on phpBB not functioning properly. in the Hosting Talk & Chit-chat forum
I've submitted a support ticket on this to no avail. Support can't find any problems, but the problems are most definately there and it's really ...

  1. #1
    Loyal Client
    Join Date
    Jan 2004
    Location
    I'm right behind you....
    Posts
    387

    phpBB not functioning properly.

    I've submitted a support ticket on this to no avail. Support can't find any problems, but the problems are most definately there and it's really starting to get annoying (especially now that my users are complaining).

    Here's the problem. I'm getting sporadic "Page cannot be found" errors when using phpBB. I thought it was just my crappy dial-up having problems, but apparently not since my users (most of which are on broadband) are seeing the same thing. It's not a 404, just "page cannot be found." Sometimes, just refreshing the page works (sometimes it takes clicking refresh 3 or 4 times!) or going back and clicking the link again. It's not any specific link that's doing it, it just happens at random. Very VERY annoying to click "reply" and get "page not found" or click a topic link and get "page not found" or click something in the admin panel and get "page not found" etc, etc, etc.

    The board is here. Surfer discretion is advised before clicking that link, due to vulgar content (don't say I didn't warn you). I've enabled guest posting in the Free-For-All forum, so feel free to spam the place or you can register and actually get in on the discussions, whatever. I just figure you're likely to see the same problem we're all seeing if you hang around for a minute or two. The problem hasn't been mentioned on the public board much, except for this thread.

  2. #2
    Old Hillbilly Connie's Avatar
    Join Date
    Sep 2001
    Location
    Hills of Missouri
    Posts
    2,491
    Your forum page loaded immeaditly for me.

  3. #3
    Loyal Client
    Join Date
    Jan 2004
    Location
    I'm right behind you....
    Posts
    387
    LOL, the tech support guys always seemed to miss the same word you missed too

    sporadic

    Thanks for taking a look though.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •