Web Hosting Forums

Results 1 to 7 of 7

This is a discussion on php sessions failing on copper in the Hosting Talk & Chit-chat forum
Ideally this should have been a support ticket .. but it seems I cannot open it because I do not have password for client login. ...

  1. #1
    Loyal Client
    Join Date
    Jan 2003
    Posts
    12

    php sessions failing on copper

    Ideally this should have been a support ticket .. but it seems I cannot open it because I do not have password for client login.

    The sessions on copper are failing .. it seems tmp directory is full.

    Also how do I open a support ticket .. there seems to be no way to register and open a ticket .. do I have to have the client password.

  2. #2
    Loyal Client
    Join Date
    May 2004
    Posts
    2
    AHA! I think I had the same problem last night, it was fixed, and now I'm having the same problem again!

    Mine is [Got error 28 from table handler] instead. This article invited me to check my limit, find the tmpdir, and see how much space is left, but I'll be damned if I could figure this out.

    However, looking at your message, and the fact that I too am on Copper, it seems our problems are similar in source.


    To open a support ticket (as far as I can tell), you need to log in to the Billing and Support page (https://secure.jaguarpc.com/jaguarpc/clients/) with the same username/password combo you use to log into your Control Panel (YOURDOMAIN.COM/cpanel). I'll go ahead and open a ticket for my problem, and mention this thread.

  3. #3
    JasonM
    Guest
    The issue on copper has been resolved.

    nicki_iv: please check your ticket.

  4. #4
    Loyal Client
    Join Date
    May 2004
    Posts
    2
    Jason, you're my hero! Thank you.

  5. #5
    Loyal Client
    Join Date
    Jan 2003
    Posts
    12
    Thank you nicki_iv for the ticket. Thanks Jason for taking care of it quickly.

    jaski

  6. #6
    Community Leader jason's Avatar
    Join Date
    Sep 2001
    Location
    Rochester, NY
    Posts
    5,884
    The client area login is probably your domain name for the username (the first one you've signed up for here if you have more than one) and you password is most likely the same as the password for your site unless you've changed that, in which case it will be whatever your site's password was when it was first set up.

    If you can't get in I think the protocol for getting it resolved is to email [email protected] with your site name and the last four digits of your credit card number and they'll get everything straightened out.

    --Jason
    Jason Pitoniak
    Interbrite Communications
    www.interbrite.com www.kodiakskorner.com

  7. #7
    Loyal Client
    Join Date
    Jan 2003
    Posts
    12
    Thanks for the information Jason.
    I kept trying with the current control panel password, now I know why it was not working as it might have been changed at some point of time.

    I am the webmaster of a site hosted here and did not have the original password. Will let the owner know and he can get it retrieved by supplying credit card digits.

    Thanks again.
    Jaski

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •