Web Hosting Forums

Results 1 to 6 of 6

This is a discussion on Spam Assassin on Plutonium down? in the Hosting Talk & Chit-chat forum
Is anyone else having problems with Spam Assassin on Plutonium this morning? I have received a lot of SPAM this morning that has not been ...

  1. #1
    Loyal Client
    Join Date
    Oct 2002
    Posts
    30

    Spam Assassin on Plutonium down?

    Is anyone else having problems with Spam Assassin on Plutonium this morning? I have received a lot of SPAM this morning that has not been caught by Spam Assassin.

    Thanks.

  2. #2
    Loyal Client
    Join Date
    Oct 2002
    Posts
    66
    It seems to be not running on Uranium also as I have receive a lot of spam the last couple of days.

  3. #3
    Loyal Client PA-Scott's Avatar
    Join Date
    Sep 2001
    Location
    Bethlehem, PA
    Posts
    83
    I've noticed it not working as well. I'm on Nitrogen.
    Scott B. Husted

  4. #4
    Community Leader jason's Avatar
    Join Date
    Sep 2001
    Location
    Rochester, NY
    Posts
    5,884
    You guys should open support tickets to report this. Support may not be aware of the problems, since if they did they'd either have it fixed by now or posted a news item about it.

    --Jason

    BTW: SpamAssassin is working fine on Silicon, so the problem isn't JPC-wide. Perhaps a botched CPanel upgrade that's only been made on a few servers is to blame?
    Jason Pitoniak
    Interbrite Communications
    www.interbrite.com www.kodiakskorner.com

  5. #5
    Loyal Client PA-Scott's Avatar
    Join Date
    Sep 2001
    Location
    Bethlehem, PA
    Posts
    83
    Just an FYI, here is the response I got:

    "The latest spam assassin 3.0 is not rewriting the subject lines. Developers are working on a patch to fix this. As soon as we receive an update, we will update the server with it. In the meantime you can activate spam box if that helps."
    Scott B. Husted

  6. #6
    Loyal Client
    Join Date
    Jan 2004
    Posts
    4
    It wasn't working on oxygen either today if anyone noticed.
    Didn't have time for a support ticket though.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •