Web Hosting Forums

Results 1 to 2 of 2

This is a discussion on Cannot update apache in the Hosting Talk & Chit-chat forum
When i try to update Apache in CPanel/WHM i get the following message: Checking Update System........Your operating system's rpm update method (yum) was not able ...

  1. #1
    Loyal Client
    Join Date
    Jan 2002
    Posts
    246

    Question Cannot update apache

    When i try to update Apache in CPanel/WHM i get the following message:

    Checking Update System........Your operating system's rpm update method (yum) was not able to locate the glibc package. This is an indication of an improper setup. You must correct this error before you can proceed.
    Please correct the conflicts and try again!

    Any ideas on how to fix this? Should i "rebuild RPM database" ? I do not want to do this without someone saying it is safe, i do not want to break anything!

  2. #2
    Ticket Monkey
    Join Date
    Mar 2006
    Posts
    73
    you should submit a ticket actually So that we can make sure alls well

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •