Web Hosting Forums

Page 1 of 3 1 2 ... LastLast
Results 1 to 15 of 39

This is a discussion on Titanium mail problems in the Hosting Talk & Chit-chat forum
Before opening a ticket I was wondering if I'm the only one on Titanium who has started getting an error response from the server saying ...

  1. #1
    Resident Alien Sara's Avatar
    Join Date
    Aug 2002
    Posts
    397

    Titanium mail problems

    Before opening a ticket I was wondering if I'm the only one on Titanium who has started getting an error response from the server saying

    421 Too many concurrent SMTP connections. Please try again later.
    when trying to send mail (Using Forte Agent).

  2. #2
    || $name ne 'R.Stiltskin'
    Join Date
    Jun 2003
    Location
    Tejas
    Posts
    2,414
    I haven't detected that, but SMTP, HTTP, and HTTPS are all down right now [see post date].

    I've been noticing some hiccups in the server for a few days now. Logging in via FTP or SCP takes ~15-20 seconds and will time out about 30% of the time. Once logged in, downloading a file is OK, but uploading invariably entails a significant delay or, as before, times out. I don't know if it is a server app issue (probably not since both FTP and SCP are effected), a disk space issue, or network issue. It's pretty frustrating.

    I'm finding it to be unreliable at the moment and hoping this isn't a prelude to catastrophe.

  3. #3
    Resident Alien Sara's Avatar
    Join Date
    Aug 2002
    Posts
    397
    Well that is interesting. I finally opened a ticket and got somewhat of an answer informing me that due to a problem on the server the SMTP connections has been limited.

    No mention of what this problem is, just an offer to move me to another server. Declined that offer, but I do fear that Titanium is on a slippery slope (Oh how I miss good old reliable Copper).

  4. #4
    || $name ne 'R.Stiltskin'
    Join Date
    Jun 2003
    Location
    Tejas
    Posts
    2,414
    Hey, we can compare notes since I finally succumbed to action over observation, too.
    There was some load on the server previously thats why you have experienced this problem. Please check the server is running fine with all the services up.
    So we could conclude that something was abusing SMTP for hours and causing a load that cascaded into other services, for all intents and purposes, "failing".

    Fingers crossed that this is all it was. I have doubts but it's plausible.

  5. #5
    Loyal Client
    Join Date
    Sep 2001
    Location
    Wichita, KS
    Posts
    1,523
    I was also havng issues with scp on Titanium yesterday. I've never had problems on it before.

  6. #6
    Loyal Client the_ancient's Avatar
    Join Date
    Feb 2004
    Posts
    3,474
    you know, that is becomming a pet peeve... anytime something happens support wants to move you to another server... THAT IS NOT THE SOLUTION!!!!!!!!! and more often creates MORE problems...

    Fix the servers. That is the solution. the ONLY solution
    -------------------------
    the_ancient
    MP Technology Group

  7. #7
    Loyal Client
    Join Date
    Jan 2002
    Posts
    27
    I'm having this same issue with SMTP on Titanium, right down to the error message-- and have been having it for the past several days. Quite annoying.

  8. #8
    Old Hillbilly Connie's Avatar
    Join Date
    Sep 2001
    Location
    Hills of Missouri
    Posts
    2,491
    I've had some problems sending too the last couple of days.

  9. #9
    Loyal Client missie235's Avatar
    Join Date
    Aug 2002
    Posts
    83
    I'm not receiving my email at all and it seems every time I've tried to do something on the server it's been down. This is not the same support and service that I've grown accustom to with Jaguar PC. It's been gradually getting worse and I have to admit, I'm considering closing my account and finding another host. I'm not looking for perfection here, we're dealing with servers after all, but this is getting ridiculous! And I agree, moving to another server, usually causes more problems then it's worth!

  10. #10
    || $name ne 'R.Stiltskin'
    Join Date
    Jun 2003
    Location
    Tejas
    Posts
    2,414
    At random times at any point in the day, any or all of the following have been down:

    HTTPS,HTTP,FTP,SMTP,cPanel

    Now, HTTP,HTTPS, and SMTP are down... again.

    I've been told that the SMTP server was having issues but that it would not effect other services, yet other network services remain practically unavailable. I've been told some accounts were being moved from the server to decrease loads that were previously described to be within tolerable limits. So, the SMTP issues may or may not be a problem, the load issue remains to be, and accounts are being moved to resolve it. It was reported last night that the services were restarted after the accounts had been moved elsewhere. Issue supposedly mitigated.

    Twenty hours later and services are still failing as before.

    Ever get the feeling you're being left out of the loop? Sure, I get a nice update to the support tickets, but the issue remains and I'm now reticent to trust the backend reports. Maybe multiple issues are being resolved though how they all began at once is surprising. 5+ days of this what-was-an-acute-problem is becoming systemic as I suspected from the start.

  11. #11
    Resident Alien Sara's Avatar
    Join Date
    Aug 2002
    Posts
    397
    Quote Originally Posted by Spathiphyllum View Post
    Ever get the feeling you're being left out of the loop?
    Oh yeah I sure do. Have been trying to send two emails for the last 30 minutes.

    Sure would be nice to get a general update from the powers that be about what is going on and what is being done.

    Right now I'm just happy my account is not for business.

  12. #12
    Loyal Client missie235's Avatar
    Join Date
    Aug 2002
    Posts
    83
    Quote Originally Posted by Spathiphyllum View Post
    It was reported last night that the services were restarted after the accounts had been moved elsewhere. Issue supposedly mitigated.
    Just as I suspected, there's too much of a load on the server and too many accounts per server! Figured as much! And where or to whom was it reported to? I've seen nor got any updates about the server! Maybe I overlooked something?




    Ever get the feeling you're being left out of the loop?.
    Anymore, all the time. We use to get updates or information when the servers went down or having issues that caused multiple downtimes, now, we're lucky if we get anything! Trust me Spathiphyllum, you're not the only one here thats frustrated and mad!

  13. #13
    || $name ne 'R.Stiltskin'
    Join Date
    Jun 2003
    Location
    Tejas
    Posts
    2,414
    ...And where or to whom was it reported to? I've seen nor got any updates about the server! Maybe I overlooked something?
    It was reported to me in a response to my opened and now lengthening ticket. I usually let an issue go for a day before reporting it since some hiccups are normal. We are way beyond that point now.

    As has been stated before, shuffling to a new server is not an appropriate solution, so I have fingers crossed that such a solution will not be offered. This should have been a stable and filled server considering as it has been around for years even after the migration after the collapse of Uranium. Uranium was trouble free for years, then it crashed and burned. Transition to Titanium, while frustrating during its fsck and syncing period, was understandable and unavoidable. Its stable period has been rather short-lived, however, and I'm preparing for its inevitable collapse. You may want to start backing up your data again if you haven't already.

  14. #14
    Ruach Echad
    Join Date
    Feb 2002
    Posts
    10

    Timeout error on SMTP send still persists..

    I too have been experiencing this problem for several days now -- getting quote annoying.

    I'd like to see the "system status" indicators to show services like SMTP as being in an "instable" or "partially up" state when they are crippled.

  15. #15
    Loyal Client
    Join Date
    Sep 2001
    Location
    Wichita, KS
    Posts
    1,523
    I've been on Titanium for years and haven't had any problems until now... I don't think I'm that unobservant to not notice such huge problems with a server, so I'm not buying everybody saying Titanium is overloaded and crappy.

    My guess is one of the sites on it got hacked or something and is now being used as a spam center or something... but that's worst-case-scenario.
    Last edited by mattsiegman; 12-04-2006 at 10:03 PM.

Page 1 of 3 1 2 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •