Web Hosting Forums

Results 1 to 13 of 13

This is a discussion on Accessing site with www. doesn't work? in the Hosting Talk & Chit-chat forum
Hoi, I've finally gotten my dns stuff fixed but now one of the addresses doesn't work with www. at the start of the address. Any ...

  1. #1
    Smo
    Smo is offline
    Loyal Client
    Join Date
    Nov 2002
    Location
    Finland
    Posts
    215

    Accessing site with www. doesn't work?

    Hoi,
    I've finally gotten my dns stuff fixed but now one of the addresses doesn't work with www. at the start of the address. Any idea's what might cause this?


    Or perhpas it's a problem for me only...?

    www.killboredom.com - can't access
    killboredom.com - works fine.

  2. #2
    Community Leader jason's Avatar
    Join Date
    Sep 2001
    Location
    Rochester, NY
    Posts
    5,884
    Both are working fine for me on upstate NY Road Runner.

    --Jason
    Jason Pitoniak
    Interbrite Communications
    www.interbrite.com www.kodiakskorner.com

  3. #3
    Yeah, I know a LOT! Vin DSL's Avatar
    Join Date
    Mar 2003
    Location
    Arizona Uplands
    Posts
    10,661
    Working fine in central Arizona, too...
    DISCLAIMER Any resemblance between the views expressed above and those of the owners and operators of this system is purely coincidental. Any resemblance between these views and my own are non-deterministic. The existence of Vin DSL is questionable. The existence of views in the absence of anyone to hold them is problematic. The existence of the reader is left as an exercise in the second-order coefficient.

    No Guts, No Story! VinDSL 2010

  4. #4
    Old Hillbilly Connie's Avatar
    Join Date
    Sep 2001
    Location
    Hills of Missouri
    Posts
    2,491
    Works from SW Missouri.

  5. #5
    Smo
    Smo is offline
    Loyal Client
    Join Date
    Nov 2002
    Location
    Finland
    Posts
    215
    ah ffs, that domain doesnt work for me at all now www or not..

    got all the other domains to work it seems.

    This is getting a bit old. it's been 2 weeks of sporadic access now. And my wife is about ready to kill me cause she can't get to her mail thru outlook. o.O

  6. #6
    Yeah, I know a LOT! Vin DSL's Avatar
    Join Date
    Mar 2003
    Location
    Arizona Uplands
    Posts
    10,661
    Have you tried going through a proxy server?

    such as: https://www.megaproxy.com/freesurf/
    DISCLAIMER Any resemblance between the views expressed above and those of the owners and operators of this system is purely coincidental. Any resemblance between these views and my own are non-deterministic. The existence of Vin DSL is questionable. The existence of views in the absence of anyone to hold them is problematic. The existence of the reader is left as an exercise in the second-order coefficient.

    No Guts, No Story! VinDSL 2010

  7. #7
    Smo
    Smo is offline
    Loyal Client
    Join Date
    Nov 2002
    Location
    Finland
    Posts
    215
    I use the ip address to peek at the site. but mail doesnt work to outlook, and she doesn't like webmail

    oh well, I'll give it till monday before I start bugging tech support about it, busy with more urgent stuff atm anyway. It's only 2 days since I changed the dns servers for all my domain names to ns.nocdirect.net or something like that..

  8. #8
    Yeah, I know a LOT! Vin DSL's Avatar
    Join Date
    Mar 2003
    Location
    Arizona Uplands
    Posts
    10,661
    It's probably the zone files at your ISP that's causing the problem -- they're stale and need updating. Have you tried contacting your ISP?

    Might try using different DNS servers in your client[s]...
    DISCLAIMER Any resemblance between the views expressed above and those of the owners and operators of this system is purely coincidental. Any resemblance between these views and my own are non-deterministic. The existence of Vin DSL is questionable. The existence of views in the absence of anyone to hold them is problematic. The existence of the reader is left as an exercise in the second-order coefficient.

    No Guts, No Story! VinDSL 2010

  9. #9
    Smo
    Smo is offline
    Loyal Client
    Join Date
    Nov 2002
    Location
    Finland
    Posts
    215
    Quote Originally Posted by Vin DSL View Post
    Might try using different DNS servers in your client[s]...
    hm?

    contacted isp now. wont probably get a response anytime soon o.O

  10. #10
    || $name ne 'R.Stiltskin'
    Join Date
    Jun 2003
    Location
    Tejas
    Posts
    2,414
    Smo,

    Have you flushed your local DNS? If on Win32:
    Code:
    ipconfig /flushdns

  11. #11
    Smo
    Smo is offline
    Loyal Client
    Join Date
    Nov 2002
    Location
    Finland
    Posts
    215
    Yeah, you suggested it in my previous thread, so I've done it a couple of times.

  12. #12
    || $name ne 'R.Stiltskin'
    Join Date
    Jun 2003
    Location
    Tejas
    Posts
    2,414
    Quote Originally Posted by Smo
    Yeah, you suggested it in my previous thread, so I've done it a couple of times.
    Oops. Well, just remember I have a mind like a sieve.

    Now that think about it, have you tried refreshing the cache?

  13. #13
    Smo
    Smo is offline
    Loyal Client
    Join Date
    Nov 2002
    Location
    Finland
    Posts
    215
    Yup.
    I think the error is with the ISP since it doesn't work from eather of my comps, my phone (same isp), my site admin cohort can't get to it (same isp) and my cousin using this ISPs daughter company can't get to the site eather, While all other people from this neck of the woods - using other ISPs - tell me that it works fine.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •