Web Hosting Forums

Results 1 to 6 of 6

This is a discussion on Email not working - can't login to support site in the Hosting Talk & Chit-chat forum
I can actually connect to my IMAP and POP3 servers fine, but no emails are downloaded. It appears that no emails from outside Jaguar are ...

  1. #1
    Loyal Client
    Join Date
    Oct 2002
    Posts
    30

    Exclamation Email not working - can't login to support site

    I can actually connect to my IMAP and POP3 servers fine, but no emails are downloaded. It appears that no emails from outside Jaguar are getting in.

    On top of that, I cannot log in to the ticket system to log a ticket.

    Can someone at JaguarPC please help?

    Thanks!

  2. #2
    Community Leader jason's Avatar
    Join Date
    Sep 2001
    Location
    Rochester, NY
    Posts
    5,884
    These forums are not an official means of support and you are not likely to get the quick attention of the JPC staff through them. Try using the lost password link on the NixCore (client login) page to have a new password sent to you. If that doesn't work, try contacting sales[at]jaguarpc[dot]com (or use the live cat, available from the forum's index page) for assistance with the ticket system.

    --Jason
    Jason Pitoniak
    Interbrite Communications
    www.interbrite.com www.kodiakskorner.com

  3. #3
    Loyal Client
    Join Date
    Oct 2002
    Posts
    30
    Yep, I know this isn't official support. I posted here because there is no other way to contact them. (I also sent a PM to Masood.) I know my password is correct - it just won't let me login to support for either of the 2 accounts I tried.

    I also tried the lost password link but haven't received an email - probably because email for my account appears to not be working.

  4. #4
    Community Leader jason's Avatar
    Join Date
    Sep 2001
    Location
    Rochester, NY
    Posts
    5,884
    D'oh...good point.

    I'd suggest setting an alternate email address that is not in the JPC network in NixCore once you are able to get access again. That way, if your site is down for whatever reason, you'll still be able to receive email messages from JPC (everything gets sent to both your primary and alternate email addresses).

    --Jason
    Jason Pitoniak
    Interbrite Communications
    www.interbrite.com www.kodiakskorner.com

  5. #5
    twt
    twt is offline
    Loyal Client
    Join Date
    Oct 2002
    Location
    Conway, Arkansas USA
    Posts
    36
    This situation happened to me a few days ago. JaguarPC might consider adding a note to all the login pages saying all passwords were forced to expire on X date and customers will have to update them every X days. I haven't had to create a support ticket in forever so I didn't notice until I needed one. HOWEVER for some reason the cPanel password was OK but the client/support login wasn't. I was certain _I_ hadn't changed it, so I had a stressful time until I found the relevant forum discussions.

  6. #6
    Community Leader jason's Avatar
    Join Date
    Sep 2001
    Location
    Rochester, NY
    Posts
    5,884
    Quote Originally Posted by twt View Post
    HOWEVER for some reason the cPanel password was OK but the client/support login wasn't.
    They only reset the NixCore (client login) passwords, not site passwords. The two can (and should) be different.

    NixCore passwords will now need to be changed every 90 days, I believe. A good password policy would be to also change your site(s)' password(s) at the same time if you don't already do that regularly.

    --Jason
    Jason Pitoniak
    Interbrite Communications
    www.interbrite.com www.kodiakskorner.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •