Web Hosting Forums

Results 1 to 3 of 3

This is a discussion on Cannot updagrade Version wordpress cause PHP 5 required. Any solustion? in the Hosting Talk & Chit-chat forum
I try to update wordpress appear : "An updated version of WordPress is available. You cannot update because WordPress 3.2.1 requires PHP version 5.2.4 or ...

  1. #1
    Loyal Client
    Join Date
    Aug 2011
    Posts
    4

    Cannot updagrade Version wordpress cause PHP 5 required. Any solustion?

    I try to update wordpress appear :
    "An updated version of WordPress is available.

    You cannot update because WordPress 3.2.1 requires PHP version 5.2.4 or higher. You are running version 4.4.9.

    While your site is being updated, it will be in maintenance mode. As soon as your updates are complete, your site will return to normal."

  2. #2
    Banned
    Join Date
    Oct 2006
    Location
    *clap clap clap* deep in the Heart of Texas
    Posts
    216
    Please open a ticket to support, they will need to look into this.

  3. #3
    CTO JPC-Masood's Avatar
    Join Date
    Aug 2002
    Location
    Jaguar Servers
    Posts
    1,916
    Or you can try this. Login to cPanel, click on PHP Configuration and select php5 as default. That should change php for your account to php5.
    [COLOR="DarkRed"]Masood N. [/COLOR] | [COLOR="Red"]Chief Technical Officer[/COLOR][SIZE="3"] JaguarPC.com[/SIZE]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •