Can I please be advised as to when we will get an update to PHP 5.0+? A few new scripts are starting to require it.

Apart from that, great service guys. I haven't been disappointed. :P

Edit: This has been resolved for me. See below:

PHP 5.2 is already installed on jefferson server.

To have it activated for your scripts you need to rename the files to .php5 extension or add the line below to your .htaccess file:

AddHandler application/x-httpd-php5 .php