Web Hosting Forums

Results 1 to 5 of 5

This is a discussion on ALERT: Spam Assassin tossing legit mail in the Hosting Talk & Chit-chat forum
I haven't received any email since early this morning. I found out why when I tried sending a test message to myself and got the ...

  1. #1
    JPC Member
    Join Date
    Jun 2002
    Posts
    1

    ALERT: Spam Assassin tossing legit mail

    I haven't received any email since early this morning. I found out why when I tried sending a test message to myself and got the following bounce-back message:

    ===

    This message was created automatically by mail delivery software (Exim).

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    [email protected]
    Child process of virtual_sa_userdelivery transport returned 70 (could mean internal software error) from command:
    /usr/bin/spamassassin

    The following text was generated during the delivery attempt:

    ------ [email protected] ------

    Can't locate object method "handle_auto_report" via package "Mail::SpamAssassin::PerMsgStatus" (perhaps you forgot to load "Mail::SpamAssassin::PerMsgStatus"?) at /usr/bin/spamassassin line 214.

    ===

    Disabling SpamAssassin let my next test go through, but who knows how much email has been lost today.

  2. #2
    O_o CeleronXL's Avatar
    Join Date
    Dec 2001
    Posts
    566
    Just for the record, for something like this you should post your machine name as well (eg. eagle.nocdns.com), as it could be a machine-specific problem.
    "Before you critisize someone, walk a mile in their shoes. That way, when you critisize them, you're a mile away and you have their shoes."
    My Site: StarCraft Sector | My vB Forums: Forum Sector
    E-Mail: [email protected] | AIM: CeleronXL | ICQ: 118648739 | MSNM: [email protected] | YIM: celeronxl

  3. #3
    hell no, we won't go!
    Join Date
    Sep 2002
    Posts
    1,093
    Spam Assassin does that. From what I've heard you need to tweak it to accept mail (give it a white list or something like that). It's a bit too trigger happy.

    Try a Google search for more info.
    - Colin

    I like food.

  4. #4
    Just Walking...
    Join Date
    Oct 2002
    Location
    England
    Posts
    431
    Its a bug with the current version, they are going to attempt an upgrade sometime in the next day or so. I fired off a support ticket yesterday and its a known issue .... I presume they installed a bad beta sometime on Monday morning.

    I would post the reply from aletia except I deleted the email and therefore I've not got the ticket number either. I suggest you disable spamassassin for the next 24-48 hours until theres a confirmation from aletia that they've upgraded and fixed the problem. I'm on SWAN btw

  5. #5
    JPC Member
    Join Date
    May 2002
    Posts
    1
    I'm on Swan as well. Spam A. acting up. I have disabled it for now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •