Web Hosting Forums

Results 1 to 5 of 5

This is a discussion on Stingray down in the Hosting Talk & Chit-chat forum
http inaccessable telnet running at snails pace. and http://stingray.nocdns.com only occasionally loads .... when it does, loads read as near 100 funny though that http://www.aletiastatus.com ...

  1. #1
    Loyal Client
    Join Date
    Oct 2002
    Posts
    106

    Stingray down

    http inaccessable
    telnet running at snails pace.
    and http://stingray.nocdns.com only occasionally loads .... when it does, loads read as near 100

    funny though that http://www.aletiastatus.com syas that everythigns fine

    at time of writing i have monitored this for at least 5mins, suppot have been emailed.

  2. #2
    Loyal Client
    Join Date
    Mar 2002
    Posts
    26
    Only 100? That's not so bad.

    Over the past few days I've seen it as high as 380. Yes... that's right... three-hundred and eighty. This is getting REALLY old REALLY fast. How hard can it possibly be to find out who's running the scripts that are eating the processor alive?

  3. #3
    Loyal Client
    Join Date
    Oct 2002
    Posts
    106
    yes but that has only been momentarily.


    it is now sustained.

    i still cant get to any pages!

    my main page just does this:

    phpBB : Critical Error

    Could not connect to the database

  4. #4
    young and idealistic clio's Avatar
    Join Date
    Oct 2002
    Location
    Tübingen, Germany
    Posts
    2,140
    button pusher, did you open a ticket? Don't email Aletia, open a ticket and mark it critical.

    https://secure.aletia.com/support/
    - Julie
    Student / Web Developer

  5. #5
    Loyal Client
    Join Date
    Oct 2002
    Posts
    106
    yes thats what i meant when i said email. i sent a ticket before i wrote in here.

    i sent this:

    Created on 07/10/2002 07:40 by customer:
    Over the past >5mins Stingrays loads have sustained extreamly high loads making it inaccessable even through telnet or via the stingray.nocdns.com page.


    This needs urgent repair!
    and got this a as a reply:

    Hi,

    I hope your problem has been resolved.Stingray is working properly the loads are reduced now.Stingray is now accessible through both telnet as well as ssh.

    Regards,
    Sujit.
    yes its working again. but as per usual loads are still in red. (also a bit of a misundertanding between my question and my reply. maybe an english problem or just reading it through too quickly? i dunno. maybe i dont make myself clear enough)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •