Web Hosting Forums

Results 1 to 4 of 4

This is a discussion on Servers Slow? in the Hosting Talk & Chit-chat forum
Has anyone else seemed to think that the servers are acting a bit slow in the past 48 hours... hm... maybe its just me but ...

  1. #1
    Loyal Client
    Join Date
    Sep 2001
    Posts
    92

    Servers Slow?

    Has anyone else seemed to think that the servers are acting a bit slow in the past 48 hours... hm... maybe its just me but i think my site is loading slow... http://www.osbetas.com
    E-hide.com

  2. #2
    Senior Member Michael's Avatar
    Join Date
    Jan 2002
    Location
    PA
    Posts
    218
    Yes it is a little slow.
    Another member and I have both mentioned this to JPC
    it seems that it may be caused by viruses attempting to access the servers.
    I suggest posting to Support.

  3. #3
    zaw
    zaw is offline
    Loyal Client
    Join Date
    Sep 2001
    Location
    Someplace
    Posts
    157
    My internet all together is slow. My ping has gone up from 20 at some places to 360. I think theres a lot of stuff going around the internet.

  4. #4
    R45
    R45 is offline
    Loyal Client R45's Avatar
    Join Date
    Mar 2002
    Location
    Trinidad and Tobago
    Posts
    72
    There have been periodic slowdowns lately. I wouldn't be surprised if its the mail servers handling so many copies of Klez these days. I get atleast 20 copies a day.
    Adam Alkins
    [website]

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •